PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

11. Dato un número ingresado, mostrar si es par o impar, use para este ejercicio el operador matemático MOD.


ANÁLISIS :

¿Cómo determinar si un número es par?

Un número divisible por 2 dónde su residuo sea cero es un número par, sino es impar.

🔴 Mira si es par o impar SIN USAR el operador MOD


DESCARGA EL CÓDIGO EN :

  Algoritmo - DFD
  PSeInt
  C - C++
  Python





Diagrama de flujo(DFD) que muestra si es par o impar:



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Condicional02
  Escribir "Ingrese Número : "
  Leer Num
  Si (Num MOD 2) == 0 Entonces
      Escribir "NÚMERO PAR"
  SiNo
      Escribir "NÚMERO IMPAR"
  Fin Si
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Condicional02
  Definir Num como Entero;
  Escribir "Ingrese Número : ";
  Leer Num;
  Si (Num MOD 2) == 0 Entonces
    Escribir "NÚMERO PAR";
  SiNo
    Escribir "NÚMERO IMPAR";
  FinSi
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

    
#include<stdio.h>
int main() {
  int num;
  printf("Ingrese Numero : ");
  scanf("%i",&num);
  if ((num%2)==0) {
    printf("NUMERO PAR\n");
  } else {
    printf("NU2MERO IMPAR\n");
  }
  return 0;
}
    

C++ DESCARGA CÓDIGO

    
#include<iostream>
using namespace std;
int main() {
  int num;
  cout << "Ingrese Numero : ";
  cin >> num;
  if ((num%2)==0) {
    cout << "NUMERO PAR" << endl;
  } else {
    cout << "NUMERO IMPAR" << endl;
  }
  return 0;
}
    

Python DESCARGA CÓDIGO

    
print("Ingrese Número : ")
num = int(input())
if (num%2)==0:
  print("NÚMERO PAR")
else:
  print("NÚMERO IMPAR")
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site