Algoritmos y Programación a Nivel Profesional

Códigos resueltos en PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, VBA
Curso de autocad para mac, Curso de C, certificacion google ads, curso marketing digital google, Curso de creación de páginas Web

DESARROLLAMOS TUS ALGORITMOS (+51)954263896

12. Construir un pseudocódigo que permita ingresar un número, si el número es mayor de 500, se debe calcular y mostrar en pantalla el 18% de este.


ANÁLISIS :

Para este ejercicio sólo queda hacer una condicional simple, al preguntar si el numero ingresado es > que 500.


DESCARGA EL CÓDIGO EN :

  Algoritmo - DFD
  PSeInt
  C - C++





PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Descuento
    Escribir "INGRESE NUMERO : "
    Leer num
    Si num > 500 Entonces
        Escribir "NUMERO CON 18% : ", num * 0.18
    FinSi
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Descuento
    Definir num como Entero;
    Escribir "INGRESE NUMERO : ";
    Leer num;
    
    //CONSULTA SI NÚMERO ES MAYOR QUE 500
    Si num > 500 Entonces
        Escribir "NUMERO CON 18% : ", num * 0.18;	
    FinSi
FinAlgoritmo
    

Python DESCARGA CÓDIGO


print("12. INGRESAR UN MONTO DE DINERO Y MOSTRAR EL 18%.")
num = int(input("INGRESE MONTO : "))
if num > 500:
    print("EL 18% ES : ", num * 0.18)



Java NetBeans DESCARGA CÓDIGO

    
package www_pseint_site;
import java.util.Scanner;

public class Www_pseint_site {
    public static void main(String[] args) {
        Scanner ingreso=new Scanner(System.in);  
        
        int num;
        
        System.out.print("12. MOSTRAR EL 18% DE UN MONTO INGRESADO.\n\n");
        System.out.print("Ingrese Número : ");
        num = Integer.parseInt(ingreso.next());                
        if(num > 500){
          System.out.println("EL 18% ES : " + (num * 0.18));       
        }
    }   
}
    

Visual Basic .Net - Consola DESCARGA CÓDIGO

    
Imports System.Console
Module Ejercicio12
    Dim num As Integer
    Sub Main()
        WriteLine("12. SI EL MONTO INGRESADO ES MAYOR A 500 CALCULAR EL 18%.")
        WriteLine("")
        Write("Ingrese Monto : ")
        num = ReadLine()
        WriteLine("")
        If (num >= 500) Then
            WriteLine("RESULTADO : " & (num * 0.18))
        End If
        ReadLine()
    End Sub
End Module
    


Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site