PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

12. Construir un pseudocódigo que permita ingresar un número, si el número es mayor de 500, se debe calcular y mostrar en pantalla el 18% de este.


ANÁLISIS :

Para este ejercicio sólo queda hacer una condicional simple, al preguntar si el numero ingresado es > que 500.


DESCARGA EL CÓDIGO EN :

  Algoritmo - DFD
  PSeInt
  C - C++
  Python





PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Descuento
    Escribir "INGRESE NUMERO : "
    Leer num
    Si num > 500 Entonces
        Escribir "NUMERO CON 18% : ", num * 0.18
    FinSi
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Descuento
    Definir num como Entero;
    Escribir "INGRESE NUMERO : ";
    Leer num;
    
    //CONSULTA SI NÚMERO ES MAYOR QUE 500
    Si num > 500 Entonces
        Escribir "NUMERO CON 18% : ", num * 0.18;	
    FinSi
FinAlgoritmo
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site