Funciones de Texto: CONCATENAR()

¡Haz clic para puntuar este proyecto!
(Votos: 6 Promedio: 2.7)

Lea 5 números mientras no sea 0 o negativo; luego concatene los números leídos en una sola cadena de caracteres.

¿En que programa quieres ver el Código? :

    PSeInt - ESTRICTO

    Proceso www_PSeInt_Site
        Definir num, sw como Entero;
        Definir cadena como Caracter;
        cadena <- "";
        Para sw <- 1 Hasta 5 Con Paso 1 paso Hacer
            Escribir "Ingrese un número : ";
            Leer num;
            Si num > 0 Entonces				
                cadena <- Concatenar(cadena,ConvertirATexto(num));				
            FinSi
        FinPara
        Escribir cadena;
    FinProceso
    

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

    Subir