DESARROLLAMOS TUS ALGORITMOS (+51) 988411115

01. PSeInt Funciones de Texto : CONCATENAR().

Lea 5 números mientras no sea 0 o negativo; luego concatene los números leídos en una sola cadena de caracteres.


PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Proceso funciones
    Definir num, sw como Entero;
    Definir cadena como Caracter;
    cadena <- "";
    Para sw <- 1 Hasta 5 Con Paso 1 paso Hacer
        Escribir "Ingrese un número : ";
        Leer num;
        Si num > 0 Entonces				
            cadena <- Concatenar(cadena,ConvertirATexto(num));				
        FinSi
    FinPara
    Escribir cadena;
FinProceso
    


Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site