Algoritmos y Programación a Nivel Profesional

Códigos resueltos en PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, VBA
Curso de autocad para mac, Curso de C, certificacion google ads, curso marketing digital google, Curso de creación de páginas Web

DESARROLLAMOS TUS ALGORITMOS (+51)954263896

A. Mantenimiento de Datos | Ingreso.

Ingresa registros a una matriz de 10 x 5 (Filas, Columnas), al final muestra un reporte de todos los registros ingresados.

PSeInt DESCARGA CÓDIGO

    
//------------------------------------------------
//| CODIGO | NOMBRE | DIRECCION  | SEXO | SUELDO |
//------------------------------------------------
//| COD01  | SOFIA  | LOS OLIVOS |   F  | 2500   |
//| COD02  | ANDRES | CALLAO     |   M  | 2300   |
//| COD03  | C脡SAR  | LIMA       |   M  | 2000   |
//| " "    | " "    | " "        |  " " | " "    |
//------------------------------------------------
Algoritmo agregar_registros
	
    Definir continua, datos Como Caracter;
    Definir f, c, fila como numero;
    Dimension datos[10,5];
	
    continua <- "S";	
    f <- 0;
    c <- 0;
    fila <- 0;
		
    //Registrar Datos
    Mientras MAYUSCULAS(continua) == "S" Hacer			
        Escribir Sin Saltar "CODIGO    :"; Leer datos(fila,0);	
        Escribir Sin Saltar "NOMBRE    :";	Leer datos(fila,1);			
        Escribir Sin Saltar "DIRECCI脫N :";	Leer datos(fila,2);		
        Escribir Sin Saltar "SEXO      :";	Leer datos(fila,3);		
        Escribir Sin Saltar "SUELDO    :";	Leer datos(fila,4);		
        fila <- fila + 1;
        Escribir Sin Saltar  "Desea Ingresar Otro Registro (S/N)? ";
        Leer continua;
        Escribir "";
    FinMientras
	
    //Listar Datos
    Escribir "REGISTROS: ";
    Para f <- 0 hasta fila-1 con paso 1 hacer
        Para c <- 0 hasta 4 con paso 1 hacer
            Escribir Sin Saltar datos[f,c]," ";
        FinPara	
        Escribir " ";
    FinPara
FinAlgoritmo
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site