PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

07. Muestra los datos de una matriz.

07. Crear una matriz de 3 x 4, luego solicite por teclado el código, nombre, apellido y dirección de 3 alumnos y los visualice cargados en una matriz de la siguiente manera: Ejem.


DESCARGA CÓDIGOS

  PSeInt
  C - C++
  Python



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
//---------------------------------------
//| ALU01 | Juan   | Perez    | Callao  |
//| ALU02 | Diana  | Montes   |	Olivos  |
//| ALU03 | Carlos | Martinez |	Cercado |
//---------------------------------------

Algoritmo Array_Bidimencional_07
	
    Dimension datos[3,4]
		
    //Lee Datos CODIGO, NOMBRE, APELLIDO, DIRECCIÓN
    Para f = 1 hasta 3 con paso 1 hacer		
        Escribir "CODIGO    : "
        Leer datos[f,1]					
        Escribir "NOMBRE    : "
        Leer datos[f,2]					
        Escribir "APELLIDO  : "
        Leer datos[f,3]				
        Escribir "DIRECCIÓN : "
        Leer datos[f,4]			
        Escribir ""
    FinPara
	
    //Mostrar Datos
    Escribir ""
    Para f = 1 hasta 3 con paso 1 hacer		
        Escribir datos[f,1] , " " , datos[f,2] , " " , datos[f,3] , " " , datos[f,4]						
    FinPara	
	
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
//---------------------------------------
//| ALU01 | Juan   | Perez    | Callao  |
//| ALU02 | Diana  | Montes   |	Olivos  |
//| ALU03 | Carlos | Martinez |	Cercado |
//---------------------------------------
Algoritmo Array_Bidimencional_07
	
    Definir datos como Caracter;
    Definir f, c como Entero;
	
    Dimension datos[3,4];
		
    //Lee Datos CODIGO, NOMBRE, APELLIDO, DIRECCIÓN
    Para f <- 0 hasta 2 con paso 1 hacer		
        Escribir "CODIGO    : ";
        Leer datos[f,0];
        Escribir "NOMBRE    : ";
        Leer datos[f,1];
        Escribir "APELLIDO  : ";
        Leer datos[f,2];
        Escribir "DIRECCIÓN : ";
        Leer datos[f,3];
        Escribir "";
    FinPara
	
    //Mostrar Datos
    Escribir "";
    Para f <- 0 hasta 2 con paso 1 hacer		
        Escribir datos[f,0]," ",datos[f,1]," ",datos[f,2]," ",datos[f,3];
    FinPara	
	
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

        
#include<stdio.h>
#define MAX_STRLEN 256
/* --------------------------------------- */
/* | ALU01 | Juan   | Perez    | Callao  | */
/* | ALU02 | Diana  | Montes   | Olivos  | */
/* | ALU03 | Carlos | Martinez | Cercado | */
/* --------------------------------------- */
int main() {
    int c, f;
    char datos[MAX_STRLEN][3][4];
	
    /* Lee Datos CODIGO, NOMBRE, APELLIDO, DIRECCIÓN */
    for (f=0;f<=2;f+=1) {
        printf("CODIGO    : ");
        scanf("%s",datos[f][0]);
        printf("NOMBRE    : ");
        scanf("%s",datos[f][1]);
        printf("APELLIDO  : ");
        scanf("%s",datos[f][2]);
        printf("DIRECCION : ");
        scanf("%s",datos[f][3]);
        printf("\n");
    }
    /* Mostrar Datos */
    printf("\n");
    for (f=0;f<=2;f+=1) {
        printf("%s %s %s %s\n",datos[f][0],datos[f][1],datos[f][2],datos[f][3]);
    }
    return 0;
}
    

C++ DESCARGA CÓDIGO

       
#include<iostream>
using namespace std;
// ---------------------------------------
// | ALU01 | Juan   | Perez    | Callao  |
// | ALU02 | Diana  | Montes   | Olivos  |
// | ALU03 | Carlos | Martinez | Cercado |
// ---------------------------------------
int main() {
    int c, f;
    string datos[3][4];
	
    // Lee Datos CODIGO, NOMBRE, APELLIDO, DIRECCIÓN
    for (f=0;f<=2;f++) {
        cout << "CODIGO    : ";
        cin >> datos[f][0];
        cout << "NOMBRE    : ";
        cin >> datos[f][1];
        cout << "APELLIDO  : ";
        cin >> datos[f][2];
        cout << "DIRECCION : ";
        cin >> datos[f][3];
        cout << "" << endl;
    }
    // Mostrar Datos
    cout << "" << endl;
    for (f=0;f<=2;f++) {
        cout << datos[f][0] << " " << datos[f][1] << " " << datos[f][2] << " " << datos[f][3] << endl;
    }
    return 0;
}
    

Python DESCARGA CÓDIGO

    
# ---------------------------------------
# | ALU01 | Juan   | Perez    | Callao  |
# | ALU02 | Diana  | Montes   | Olivos  |
# | ALU03 | Carlos | Martinez | Cercado |
# ---------------------------------------
if __name__ == '__main__':
    datos = [[str() for ind0 in range(4)] for ind1 in range(3)]
    # Lee Datos CODIGO, NOMBRE, APELLIDO, DIRECCIÓN
    for f in range(3):
        print("CODIGO    : ")
        datos[f][0] = input()
        print("NOMBRE    : ")
        datos[f][1] = input()
        print("APELLIDO  : ")
        datos[f][2] = input()
        print("DIRECCIÓN : ")
        datos[f][3] = input()
        print("")
    # Mostrar Datos
    print("")
    for f in range(3):
        print(datos[f][0]," ",datos[f][1]," ",datos[f][2]," ",datos[f][3])
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site