PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896


01. Ordenar un vector de menor a mayor.

01. Hacer un programa que permita ingresar 10 números y mientras se valla ingresando estos sean ordenados dentro de un vector de 10 elementos.

PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Ordenamiento	
    Definir fila, f, ff, vector, temp como numero;
    Dimension vector[10];		
    temp <-0;
    f <- 0;
    ff <- 0;
	
    // Ordena el array de forma Ascendente
    // cada que se ingrese un número.
    Para fila <- 0 Hasta 9 Con Paso 1 Hacer				
        Escribir "Ingrese Número ", fila + 1, " : ";	
        Leer vector(fila);
        Para f <- 0 Hasta fila Con Paso 1 Hacer				
            Para ff <- f Hasta fila Con Paso 1 Hacer				
                Si vector(f) > vector(ff) Entonces
                    temp <- vector(f);
                    vector(f) <- vector(ff);
                    vector(ff) <- temp;
                FinSi				
            FinPara
        FinPara				
    FinPara	
	
    // Lista ordenada de forma Ascendente
    Para fila <- 0 Hasta 9 Con Paso 1 Hacer	
        Escribir vector(fila);
    FinPara
FinAlgoritmo
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site