DESARROLLAMOS TUS ALGORITMOS (+51) 988411115 whatsapp en la computadora
Certificacion google ads, autocad para mac, Curso de C, ingles facil, curso marketing digital google, Curso de creación de páginas.


01. Guardar un número aleatorio del 1 al 9 y luego se tiene 3 intentos para encontrar dicho número.

PSEINT ESTRICTO : DESCARGA CÓDIGO

  Algoritmo www_PSeint_Site
     Definir int, x, num, obtenido como Entero;
     int <- 0;
     x <- 1;
     obtenido <- Aleatorio(1,9);
     Repetir
          Escribir Sin Saltar "INGRESE NÚMERO ", x, " : ";
          Leer num;
          Si (num == obtenido) Entonces
               Escribir "--------------------------";
               Escribir "| ACERTO CON EL NÚMERO |";
               Escribir "--------------------------";
               int <- 1;
          SiNo
               Si (x == 3) Entonces
                    int <- 1;
                    Escribir "NO ACERTO NINGÚN NÚMERO.";
               SiNo
                    x <- x + 1;
                    Si (num > obtenido) Entonces
                         Escribir "EL NÚMERO INGRESADO ES MENOR";
                    SiNo
                         Escribir "EL NÚMERO INGRESADO ES MAYOR";
                    FinSi
               FinSi
          FinSi
     Hasta Que int == 1;
  FinAlgoritmo




Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site