DESARROLLAMOS TUS ALGORITMOS (+51) 988411115 whatsapp en la computadora
Certificacion google ads, autocad para mac, Curso de C, ingles facil, curso marketing digital google, Curso de creación de páginas.


15. Mostrar el total de compra.

Se ingresa la cantidad y el precio de n compras, hasta que el cliente indique que NO más pedidos, al finalizar mostrar el total de compra, IGV y el total a pagar.

PSEINT ESTRICTO : DESCARGA CÓDIGO

  Algoritmo www_PSeint_Site
     Definir cant como Entero;
     Definir monto_compra, precio, IGV, total como Real;
     Definir continua como Caracter;
     total <- 0;
     continua <- "S";
     Mientras continua <> "N" Hacer
          Escribir Sin Saltar "CANTIDAD : ";
          Leer cant;
          Escribir Sin Saltar "PRECIO : $ ";
          Leer precio;
          monto_compra <- cant * precio;
          total <- total + monto_compra;
          Escribir Sin Saltar "¿OTRA COMPRA (S/N)? ";
          Leer continua;
          Escribir "";
     FinMientras
     IGV <- total * 0.18;
     Escribir "TOTAL DE COMPRA : $.", total;
     Escribir "IGV 18% (IVA) : $.", IGV;
     Escribir "TOTAL A PAGAR : $.", total+IGV;
  FinAlgoritmo




Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site