DESARROLLAMOS TUS ALGORITMOS (+51) 988411115 whatsapp en la computadora
Certificacion google ads, autocad para mac, Curso de C, ingles facil, curso marketing digital google, Curso de creación de páginas.


16. Mostrar promedio de tres notas, validar el ingreso de las notas.

Mostrar el promedio de tres notas y validar que cada nota este en el rango de 0 a 20, de lo contrario seguir solicitando el ingreso de la nota.

PSEINT ESTRICTO : DESCARGA CÓDIGO

  Algoritmo www_PSeint_Site
     Definir n1, n2, n3, prom como Real;
     n1 <- -1;
     n2 <- -1;
     n3 <- -1;
     Mientras (n1 < 0 o n1 > 20) Hacer
          Escribir Sin Saltar "INGRESE NOTA 1 : ";
          Leer n1;
     FinMientras
     Mientras (n2 < 0 o n2 > 20) Hacer
          Escribir Sin Saltar "INGRESE NOTA 2 : ";
          Leer n2;
     FinMientras
     Mientras (n3 < 0 o n3 > 20) Hacer
          Escribir Sin Saltar "INGRESE NOTA 3 : ";
          Leer n3;
     FinMientras
     Escribir "PROMEDIO : ", (n1 + n2 + n3)/3;
  FinAlgoritmo




Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site