PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

13. Cantidad de animales exóticos y domésticos

Una veterinaria desea saber la cantidad de animales exóticos y la cantidad de animales domésticos que atendió en un día. El algoritmo termina cuando no se desea registras más atenciones.

PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo www_pseint_site
	
    opc = "S"
	
    Mientras (opc != "N" Y opc != "n") Hacer
        Escribir "REGISTRAR ANIMAL (1)DOMÉSTICO - (2)EXÓTICO : "
        Leer animal
		
        Si (animal == 1) Entonces
            domes = domes + 1
        SiNo
            exot = exot + 1
        FinSi
		
        Escribir "Otra atención (S/N)? : "
        Leer opc
    FinMientras
	
    Escribir ""	
	
    Escribir "CANTIDAD DE ANIMALES DOMÉSTICOS : ", domes
    Escribir "CANTIDAD DE ANIMALES EXÓTICOS   : ", exot
	
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo www_pseint_site
	
    Definir animal, domes, exot como Entero;
    Definir opc como Caracter;
	
    opc <- "S";
    domes <- 0;
    exot <- 0;
	
    Mientras (MAYUSCULAS(opc) != "N") Hacer
        Escribir "REGISTRAR ANIMAL (1)DOMÉSTICO - (2)EXÓTICO : ";
        Leer animal;
		
        Si (animal == 1) Entonces
            domes <- domes + 1;
        SiNo
            exot <- exot + 1;
        FinSi
		
        Escribir "Otra atención (S/N)? : ";
        Leer opc;	
    FinMientras
	
    Escribir "";	
	
    Escribir "CANTIDAD DE ANIMALES DOMÉSTICOS : ", domes;	
    Escribir "CANTIDAD DE ANIMALES EXÓTICOS   : ", exot;	
	
FinAlgoritmo
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site