Algoritmos y Programación a Nivel Profesional

Códigos resueltos en PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, VBA
Curso de autocad para mac, Curso de C, certificacion google ads, curso marketing digital google, Curso de creación de páginas Web

DESARROLLAMOS TUS ALGORITMOS (+51)954263896

06. Mostrar serie de números pares.

Mostrar la serie de los números pares de uno en uno, mientras la pregunta lógica sea si.


DESCARGA CÓDIGOS

  PSeInt
  C - C++
  Python



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Repetitivos06
    
    Palabra = "SI"
    Num = 0
    
    Escribir "Serie de Números PARES"
    
    Mientras Palabra == "SI" Hacer			
        Escribir NUM * 2
        NUM = NUM + 1		
        Escribir "Dígite SI para Continuar : "
        Leer Palabra
    FinMientras
	
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos06
	
    Definir Palabra como Caracter;
    Definir Num como Entero;
	
	Palabra <- "SI";
    Num <- 0;
    
    Escribir "Serie de Números PARES";
	
    Mientras Palabra == "SI" Hacer			
        Escribir NUM * 2;
        NUM <- NUM + 1;
        Escribir "Dígite SI para Continuar : ";
        Leer Palabra;
    FinMientras
	
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

        
#include<stdio.h>
#include<string.h>
#define MAX_STRLEN 256
int main() {
    int num;
    char palabra[MAX_STRLEN] = {"SI"};
	
    printf("Serie de Numeros PARES \n");
    num = 0;
		
    while (strcmp(palabra,"SI") == 0) {		
        printf("%d\n", num * 2);
        num = num+1;
        printf("Digite SI para Continuar : ");		
        scanf("%s", palabra);
    }
	
    return 0;
}
    

C++ DESCARGA CÓDIGO

       
#include<iostream>
using namespace std;
int main() {
    int num;
    string palabra;
	
    cout << "Serie de Numeros PARES" << endl;
    palabra = "SI";
	
    num = 0;
	
    while (palabra=="SI") {
        cout << " " << endl;
        cout << num*2 << endl;
        num = num+1;
        cout << "Digite SI para Continuar : ";
        cin >> palabra;
    }
	
    return 0;
}
    

Python DESCARGA CÓDIGO

    
if __name__ == '__main__':
    print("Serie de Números PARES")
    palabra = "SI"
    num = 0
    while palabra=="SI":
        print(num*2)
        num = num+1
        print("Dígite SI para Continuar : ")
        palabra = input()
    


Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site