Mostrar serie de números pares

¡Haz clic para puntuar este proyecto!
(Votos: 3 Promedio: 4.7)
¿En que programa quieres ver el Código? :

    PSeInt - FLEXIBLE

    Algoritmo www_PSeint_Site
        Palabra = "SI"
        Escribir "Serie de Números PARES"
        Mientras Palabra == "SI" Hacer			
            Escribir NUM * 2
            NUM = NUM + 1		
            Escribir "Dígite SI para Continuar : "
            Leer Palabra
        FinMientras
    FinAlgoritmo
    

    Lenguaje C

        
    #include<stdio.h>
    #include<string.h>
    #define MAX_STRLEN 256
    int main() {
        int num;
        char palabra[MAX_STRLEN] = {"SI"};
        printf("Serie de Numeros PARES \n");
        num = 0;
        while (strcmp(palabra,"SI") == 0) {		
            printf("%d\n", num * 2);
            num = num+1;
            printf("Digite SI para Continuar : ");		
            scanf("%s", palabra);
        }
        return 0;
    }
    

    C++

       
    #include<iostream>
    using namespace std;
    int main() {
        int num;
        string palabra;
        cout << "Serie de Numeros PARES" << endl;
        palabra = "SI";
        num = 0;
        while (palabra=="SI") {
            cout << " " << endl;
            cout << num*2 << endl;
            num = num+1;
            cout << "Digite SI para Continuar : ";
            cin >> palabra;
        }
        return 0;
    }
    

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada.

    Subir