PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

10. Serie fibonacci hasta N.

Hacer un programa que permita ingresar un número cualquiera y muestre la serie Fibonacci teniendo como el fin de la serie el número ingresado.

FIBONACCI: 0 , 1 , 1 , 2 , 3 , 5 , 8 , 13 , 21 + ∞


DESCARGA CÓDIGOS

  PSeInt
  C - C++
  Python



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Repetitivos09
	
    Escribir "Ingrese número Límite :"
    Leer Num		
    
    A = 0
    B = 1
    C = 0	
    
    Mientras Cont < Num Hacer
        Escribir C
        A = B		
        B = C
        C = A + B
        Cont = Cont + 1
    FinMientras

FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos09
	
    Definir Num, A, B, C, Cont como Entero;
	
    Escribir "Ingrese número Límite :";
    Leer Num;
	
    A <- 0;
    B <- 1;
    C <- 0;	
    Cont <- 0;	
	
    Mientras Cont < Num Hacer
        Escribir C;
        A <- B;
        B <- C;
        C <- A + B;
        Cont <- Cont + 1;
    FinMientras

FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

        
#include<stdio.h>
int main() {
    int a, b, c, cont, num;
	
    printf("Ingrese numero Limite : ");
    scanf("%i",&num);
    a = 0;
    b = 1;
    c = 0;
    cont = 0;
    printf("\n");
	
    while (cont < num) {
        printf("%i\n",c);
        a = b;
        b = c;
        c = a + b;
        cont = cont+1;
    }
	
    return 0;
}
    

C++ DESCARGA CÓDIGO

       
#include<iostream>
using namespace std;
int main() {
    int a, b, c, cont, num;
	
    cout << "Ingrese numero Limite : " ;
    cin >> num;
    a = 0;
    b = 1;
    c = 0;
    cont = 0;
    cout << " " << endl;
	
    while (cont < num) {
        cout << c << endl;
        a = b;
        b = c;
        c = a+b;
        cont = cont+1;
    }
	
    return 0;
}
    

Python DESCARGA CÓDIGO

    
if __name__ == '__main__':
    print("Ingrese número Límite :")
    num = int(input())
    a = 0
    b = 1
    c = 0
    cont = 0
    
    while cont < num:
        print(c)
        a = b
        b = c
        c = a+b
        cont = cont+1
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site