Algoritmos y Programación a Nivel Profesional

Códigos resueltos en PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, VBA
Curso de autocad para mac, Curso de C, certificacion google ads, curso marketing digital google, Curso de creación de páginas Web

DESARROLLAMOS TUS ALGORITMOS (+51)954263896

07. Registrar n palabras.

Registrar n palabras, el programa terminará de realizar los registros hasta que se ingrese la palabra CODIGO.


DESCARGA CÓDIGOS

  PSeInt
  C - C++
  Python



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Repetitivos07
	
    Escribir "INGRSE LA PALABRA CODIGO PARA FINALIZAR"
	
    Mientras Palabra != "CODIGO" Hacer			
        Escribir "Ingrese una Palabra :"
        Leer Palabra
    FinMientras
	
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos07
	
    Definir Palabra como Caracter;
	
    Palabra <- "";
	
    Escribir "INGRSE LA PALABRA CODIGO PARA FINALIZAR";
    
    Mientras Palabra != "CODIGO" Hacer
        Escribir "Ingrese una Palabra :";
        Leer Palabra;
    FinMientras
	
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

         
#include<stdio.h>
#include<string.h>
#define MAX_STRLEN 256
int main() {
    char palabra[MAX_STRLEN] = {" "};
	
    printf("INGRESE LA PALABRA CODIGO PARA FINALIZAR \n");
			
    while (strcmp(palabra,"CODIGO") != 0) {		
        printf("Ingrese una Palabra : ");		
        scanf("%s", palabra);
    }
	
    return 0;
}
    

C++ DESCARGA CÓDIGO

      
#include<iostream>
using namespace std;

int main() {
    string palabra;
    palabra = "";
	
    cout << "INGRESE LA PALABRA CODIGO PARA FINALIZAR" << endl;
    cout << " " << endl;
	
    while (palabra!="CODIGO") {
        cout << "Ingrese una Palabra : ";
        cin >> palabra;
    }
	
    return 0;
}
    

Python DESCARGA CÓDIGO

    
if __name__ == '__main__':
    palabra = ""
    print("INGRSE LA PALABRA CODIGO PARA FINALIZAR")
    while palabra!="CODIGO":
        print("Ingrese una Palabra :")
        palabra = input()
    


Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site