Registrar n palabras

¡Haz clic para puntuar este proyecto!
(Votos: 1 Promedio: 5)

Registrar n palabras, el programa terminará de realizar los registros hasta que se ingrese la palabra CODIGO.

¿En que programa quieres ver el Código? :

    PSeInt - FLEXIBLE

    Algoritmo www_PSeint_Site
        Escribir "INGRSE LA PALABRA CODIGO PARA FINALIZAR"
        Mientras Palabra != "CODIGO" Hacer			
            Escribir "Ingrese una Palabra :"
            Leer Palabra
        FinMientras
    FinAlgoritmo
    

    C++

     
    #include<iostream>
    using namespace std;
    
    int main() {
        string palabra;
        palabra = "";
        cout << "INGRESE LA PALABRA CODIGO PARA FINALIZAR" << endl;
        cout << " " << endl;
        while (palabra!="CODIGO") {
            cout << "Ingrese una Palabra : ";
            cin >> palabra;
        }
        return 0;
    }
    

    Python

    palabra = ""
    print("INGRSE LA PALABRA CODIGO PARA FINALIZAR")
    while palabra!="CODIGO":
        print("Ingrese una Palabra :")
        palabra = input()
    

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada.

    Subir