DESARROLLAMOS TUS ALGORITMOS (+51) 988411115

Factorial de un número pseint

15. Hacer un programa que muestra la serie y el factorial de un número ingresado por teclado..


¿EN QUE PROGRAMA QUIERES VER EL CÓDIGO? :
Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web.

  Lenguaje C
  C++
  C#
  Python
  Java NetBeans


DFD 1.0 - Mostrar el Factorial de un número ingresado. DESCARGA CÓDIGO



PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo factorial
	
    Definir num, x, fact como Entero;
	
    fact <- 1;
	
    Escribir Sin Saltar "FACTORIAL A CALCULAR : ";
    Leer num;
	
    Escribir "";
    Escribir Sin Saltar "SERIE DEL FACTORIAL : ";
    Para x <- 1 Hasta num Con Paso 1 Hacer
        Escribir sin Saltar (num+1)  - x, " ";
        fact <- fact * x;
    FinPara
	
    Escribir "";
    Escribir Sin Saltar "EL FALTORIAL ES : ", fact;
    Escribir "";
	
FinAlgoritmo
    

Python DESCARGA CÓDIGO


fact = 1
num = int(input("FACTORIAL A CALCULAR : "))
for x in range(1,num+1):
    print( (num + 1)-x, " ", end="")
    fact = fact * x
print("\nEL FACTORIAL ES : ", fact)





Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site