PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

Mayor de diez números.

02. Elaborar un programa que muestre el mayor de 10 números ingresados.


DESCARGA EL CÓDIGO EN :

  Algoritmo - DFD
  PSeInt
  C - C++
  Python




Diagrama de Flujo que muestra el mayor de 10 números ingresados por teclado.

PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Repetitivos02
	
	MAYOR = 0
		
	Para Cont <- 1 Hasta 10 Con Paso 1  Hacer
		Escribir "Ingrese Número ", Cont , " : "
		Leer NUM
		Si MAYOR < NUM Entonces
			MAYOR = NUM
		Fin Si		
	Fin Para
	
	Escribir "El Mayor es : ", MAYOR
	
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos02
	
	Definir Cont, MAYOR, NUM como Entero;
	
	MAYOR <- 0;
		
	Para Cont <- 1 Hasta 10 Con Paso 1  Hacer
		Escribir "Ingrese Número ", Cont , " : ";
		Leer NUM;
		Si MAYOR < NUM Entonces
			MAYOR <- NUM;
		FinSi		
	FinPara
	
	Escribir "El Mayor es : ", MAYOR;
	
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

            
#include<stdio.h>
int main() {
	int cont, mayor, num;
	
	mayor = 0;
	
	for (cont=1;cont<=10;cont+=1) {
		printf("Ingrese Numero %i : ",cont);
		scanf("%i",&num);
		if (mayor < num) {
			mayor = num;
		}
	}
	
	printf("El Mayor es : %i\n",mayor);
	
	return 0;
}
    

C++ DESCARGA CÓDIGO

       
#include<iostream>
using namespace std;
int main() {
	int cont, mayor, num;
	
	mayor = 0;
	
	for (cont=1;cont<=10;cont++) {
		cout << "Ingrese Numero " << cont << " : ";
		cin >> num;
		if (mayor < num) {
			mayor = num;
		}
	}
	
	cout << "El Mayor es : " << mayor << endl;
	
	return 0;
}
    

Python DESCARGA CÓDIGO

    
if __name__ == '__main__':
	mayor = 0
	for cont in range(1,11):
		print("Ingrese Número ",cont," : ")
		num = int(input())
		if mayor < num:
			mayor = num
	print("El Mayor es : ",mayor)
     

Java NetBeans DESCARGA CÓDIGO

            
package Repetitivos;
import java.util.Scanner;
public class repetitivo2 {
    public static void main(String[] args) {
        int num, mayor, cont;
        mayor = 0;
        Scanner ingreso=new Scanner(System.in);                        
        for(cont = 1; cont < 11; cont++){
            System.out.print("Ingrese número " + cont + " : ");
            num = Integer.parseInt(ingreso.next());  
            if(mayor < num){
                mayor = num;
            }              
        }                  
        System.out.println("El mayor es : " + mayor);
    }     
}

     

Java Script DESCARGA CÓDIGO

               
<html>
    <title>Ejercicio Repetitivos Para - For en JS - 04:</title>
<head>
<script language="JavaScript" type="text/javascript">
    function mayor(){	
        var mayor = "0";
        var cont = "0";           
        for(var cont = 1; cont < 11; cont++) {        
        var num = prompt("INGRESE NÚMERO " + cont + " :");  
        if(parseInt(mayor) < parseInt(num)) {    
            mayor = num;
        }
    }
    document.getElementById('result').value=mayor;
}
</script>
</head>
<body>
    <form method="get" name="ejercicio4">
        <input type="button" value="INICAR..." onClick="mayor()" > <br> <br> 
        EL MAYOR ES: <input name="result" id="result" type="text" > <br>    
    </form>
</body>
</html>
     

Visual Basic .Net - Consola DESCARGA CÓDIGO

      
Imports System.Console
Module Module2
    Dim Num, Mayor, Cont As Integer
    Sub Main()
        Mayor = 0

        For Cont = 1 To 10
            Write("Ingrese Número " & Cont & " :")
            Num = ReadLine()
            If (Mayor < Num) Then
                Mayor = Num
            End If
        Next
        WriteLine("El Mayor es : " & Mayor)

        ReadLine()
    End Sub
End Module
     



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site