Mayor de diez números

¡Haz clic para puntuar este proyecto!
(Votos: 8 Promedio: 3.1)

Elaborar un programa que muestre el mayor de 10 números ingresados.

¿En que programa quieres ver el Código? :

    PSeInt - FLEXIBLE

    Algoritmo www_PSeint_Site
    	MAYOR = 0
    	Para Cont <- 1 Hasta 10 Con Paso 1  Hacer
    		Escribir "Ingrese Número ", Cont , " : "
    		Leer NUM
    		Si MAYOR < NUM Entonces
    			MAYOR = NUM
    		Fin Si		
    	Fin Para
    	Escribir "El Mayor es : ", MAYOR
    FinAlgoritmo
    

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada.

    Subir