Obtener un porcentaje del consumo total

¡Haz clic para puntuar este proyecto!
(Votos: 9 Promedio: 4.8)

Hacer un programa que lea 10 consumos de una cafetería, si el consumo total excede los $50, el descuento será 7% mostrar el pago total acumulado y su respectivo descuento si lo hubiera.

¿En que programa quieres ver el Código? :

    PSeInt - FLEXIBLE

    Algoritmo www_PSeint_Site
        Para Cont <- 1 Hasta 10 Con Paso 1 Hacer		
            Escribir "Ingrese Consumo ", Cont , " : "
            Leer CONSUMO		
            TOTAL = TOTAL + CONSUMO				
        Fin Para
        Si TOTAL > 50 Entonces
            DESC = TOTAL * 0.07
        SiNo
            DESC = 0
        Fin Si		
        Escribir "CONSUMO TOTAL : ", TOTAL
        Escribir "DESCUENTO     : ", DESC
        Escribir "PAGO TOTAL    : ", (TOTAL - DESC)
    FinAlgoritmo
    

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada.

    Subir