PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

Mostrar el promedio de N notas ingresadas.

14. Hacer un algoritmo que muestre el promedio de varias notas o de N notas ingresadas, se debe definir el valor de N para conocer la cantidad de notas a ingresar.


DFD 1.0 - Mostrar el promedio de N notas. DESCARGA CÓDIGO

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos05
	
    Definir cont, n, nota, suma como Entero;
	
    suma <- 0;
	
    Escribir Sin Saltar "INGRESE LA CANTIDAD DE NOTAS : ";
    Leer n;
	
    Para cont <- 1 Hasta n Con Paso 1  Hacer
        Escribir Sin Saltar "NOTA ", cont , " : ";
        Leer nota;
        suma <- suma + nota;
    FinPara
	
    Escribir "PROMEDIO : ", (suma/n);
	
FinAlgoritmo
    


Python DESCARGA CÓDIGO


suma = 0
n = int(input("INGRESE LA CANTIDAD DE NOTAS : "))
for cont in range(0,n):
    nota = int(input("NOTA : "))
    suma = suma + nota
print("PROMEDIO : {:.2f}".format(suma/n))







Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site