DESARROLLAMOS TUS ALGORITMOS (+51) 988411115

Mostrar el promedio de N notas ingresadas.

14. Hacer un algoritmo que muestre el promedio de varias notas o de N notas ingresadas, se debe definir el valor de N para conocer la cantidad de notas a ingresar.


¿EN QUE PROGRAMA QUIERES VER EL CÓDIGO? :
Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web.

  Lenguaje C
  C++
  C#
  Python
  Java NetBeans


DFD 1.0 - Mostrar el promedio de N notas. DESCARGA CÓDIGO

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos05
	
    Definir cont, n, nota, suma como Entero;
	
    suma <- 0;
	
    Escribir Sin Saltar "INGRESE LA CANTIDAD DE NOTAS : ";
    Leer n;
	
    Para cont <- 1 Hasta n Con Paso 1  Hacer
        Escribir Sin Saltar "NOTA ", cont , " : ";
        Leer nota;
        suma <- suma + nota;
    FinPara
	
    Escribir "PROMEDIO : ", (suma/n);
	
FinAlgoritmo
    

Python DESCARGA CÓDIGO


suma = 0
n = int(input("INGRESE LA CANTIDAD DE NOTAS : "))
for cont in range(0,n):
    nota = int(input("NOTA : "))
    suma = suma + nota
print("PROMEDIO : {:.2f}".format(suma/n))




Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site