PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

Serie Aritmética

07. Realizar un algoritmo que visualice la siguiente progresión aritmética:
1 , 5 , 7 , 10 , 13 , 15 , 19 , 20 , 25 , 25.


DESCARGA EL CÓDIGO EN :

  Algoritmo - DFD
  PSeInt
  C - C++
  Python



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Repetitivos07
	
    VAR = 1
    Serie = ""	
	
    Para Cont <-1 Hasta 5 Con Paso 1  Hacer
        Serie = Serie + " "	+ ConvertirATexto(VAR) + " " + ConvertirATexto(Cont * 5) + " "		
        VAR = VAR + 6
    Fin Para
	
    Escribir Serie
			
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos07
	
    Definir Cont, VAR, A, B como Entero;
    Definir v1, v2 como Caracter;
    		
    VAR <- 1;
    A <- 1;
    B <- 5;
    	
    Para Cont <-1 Hasta 5 Con Paso 1  Hacer
        Escribir A;
        Escribir Cont * 5;	
        A <- A + 6;
    FinPara

FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

            
#include<stdio.h>
int main(){	
    int a, b, cont, var;
    		
    var = 1;
    a = 1;
    b = 5;
    	
    for (cont=1; cont<=5; cont+=1){
        printf("%d \n", a);
        printf("%d \n", cont * 5);
        a = a + 6;
    }
    		
    return 0;
}
    

C++ DESCARGA CÓDIGO

       
#include<iostream>
using namespace std;
int main(){	
    int a, b, cont, var;
    		
    var = 1;
    a = 1;
    b = 5;
    	
    for (cont=1; cont<=5; cont+=1){
        cout << a << endl;
        cout << cont * 5 << endl;
        a = a + 6;
    }
    	
    return 0;
}
    

Python DESCARGA CÓDIGO

    
if __name__ == '__main__':
    var = 1
    a = 1
    b = 5
    for cont in range(1,6):
        print(a)
        print(cont*5)
        a = a+6
    

Java NetBeans DESCARGA CÓDIGO

            
package Repetitivos;
import java.util.Scanner;

public class repetitivo7 {
    public static void main(String[] args) {

        int cont, num, var = 1;
        for(cont = 1; cont < 6; cont++){
            System.out.print(var + " " + (cont * 5) + " ");
            var = var + 6;
        }
        
    }      
}
    

Java Script DESCARGA CÓDIGO

            
<html>
    <title>Ejercicio Repetitivos Para - For en JS - 07:</title>
<<head>
    <script language="JavaScript" type="text/javascript">
        function progresion(){	
            var xvar = "1";
            var serie ="";
            for(var cont = 1; cont < 6; cont++) {        
            serie = serie + xvar + ", " + (parseInt(cont) * 5) + ", ";
            xvar = parseInt(xvar) + 6;    
        }
        document.getElementById('prog').value=serie;
    }
</script>
</head>
<body>
    <form method="get" name="ejercicio7">
        <input type="button" value="INICAR..." onClick="progresion()" > <br> <br> 
        PROGRASION ARITMETICA : <input name="prog" id="prog" type="text" size="24"> <br>    
    </form>
</body>
</html> 
    

Visual Basic .Net - Consola DESCARGA CÓDIGO

      
Imports System.Console
Module Module7
    Dim Cont, Num As Integer
    Dim Var As Integer = 1

    Sub Main()

        For Cont = 1 To 5
            Write(Var & " " & (Cont * 5) & " ")
            Var = Var + 6
        Next

        ReadLine()
    End Sub
End Module
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site