Números pares e impares

¡Haz clic para puntuar este proyecto!
(Votos: 5 Promedio: 4.8)

Elaborar un programa que permita ingresar 10 número enteros y muestre la cantidad de números pares e impares ingresados.

¿En que programa quieres ver el Código? :

    PSeInt - FLEXIBLE

    Algoritmo www_PSeint_Site
        Para Cont <-1 Hasta 10 Con Paso 1  Hacer
            Escribir "Ingrese Número ", Cont , " : "
            Leer NUM
            Si (NUM MOD 2) = 0 Entonces
                PARES = PARES + 1
            SiNo
                IMPARES = IMPARES + 1
            Fin Si		
        Fin Para
        Escribir "PARES INGRESADOS   : ", PARES
        Escribir "IMPARES INGRESADOS : ", IMPARES
    FinAlgoritmo
    

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada.

    Subir