PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

INVERTIR CIFRAS

19. Realice un algoritmo para conocer todos los números de tres cifras que cumplan con la siguiente característica: que al invertir sus dígitos queda el mismo número, por ejemplo, el 242 al invertir es el mismo 242, 555 es el mismo 555.


PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo www_pseint_site
    
    Para f = 100 Hasta 999 Con Paso 1 Hacer
        c = (f - (f MOD 100)) / 100
        r = f MOD 100
        c1 = (r - (r MOD 10)) / 10
        r1 = r MOD 10
		
        Si f == ((r1 * 100) + (c1 * 10) + c) Entonces
            Escribir Sin Saltar f, " "
        FinSi
		
    FinPara
    Escribir " "

FinAlgoritmo    
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

Perfiles : UTP-Peru │ ESPE

    
Algoritmo www_pseint_site

    Definir f, c, r, c1, r1 como Entero;
	
    c <- 0;
    r <- 0;
    c1 <- 0;
    r1 <- 0;
		
    Para f <- 100 Hasta 999 Con Paso 1 Hacer
        c <- (f - (f MOD 100)) / 100;
        r <- f MOD 100;
        c1 <- (r - (r MOD 10)) / 10;
        r1 <- r MOD 10;
		
        Si f == ((r1 * 100) + (c1 * 10) + c) Entonces
            Escribir Sin Saltar f, " ";
        FinSi
		
    FinPara
    Escribir " ";
	
FinAlgoritmo
    


Python DESCARGA CÓDIGO


for f in range(100,1000):
    c = (f - (f % 100))/100
    r = f % 100
    c1 = (r - (r % 10))/10
    r1 = r % 10
    if f == ((r1*100) + (c1*10) + c):
        print(f," ",end="")







Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site