PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

Imprime los números dentro del rango de A y B.

16. Ingresar dos números enteros A y B, e imprimir los números naturales que se encuentran en ese rango, los números pares e impares.


DFD 1.0 - números naturales, pares, impares dentro de un rango. DESCARGA CÓDIGO


PSeInt - ESTRICTO DESCARGA CÓDIGO

Perfiles : UTP-Peru │ ESPE



    
Algoritmo rango
	
    Definir INI, A, B como Entero;
	
    Escribir Sin Saltar "Ingrese Valor de A : ";
    Leer A;
	
    Escribir Sin Saltar "Ingrese Valor de B : ";
    Leer B;
	
    Escribir "";
	
    //Mostrar todos los números en ese Rango
    Escribir "NÚMEROS NATURALES";
    Para ini <- A + 1 Hasta B-1 Con paso 1 Hacer
        Escribir Sin Saltar ini, " ";		
    FinPara
    Escribir "";
    Escribir "";
		
    //Mostrar todos los números PARES en ese Rango
    Escribir "NÚMEROS PARES";
    Para ini <- A + 1 Hasta B-1 Con paso 1 Hacer
        Si (ini MOD 2) == 0 Entonces
            Escribir Sin Saltar ini, " ";			
        FinSi		
    FinPara
    Escribir "";
    Escribir "";
	
    //Mostrar todos los números IMPARES en ese Rango
    Escribir "NÚMEROS IMPARES";
    Para ini <- A + 1 Hasta B-1 Con paso 1 Hacer
        Si (ini MOD 2) == 1 Entonces
            Escribir Sin Saltar ini, " ";			
        FinSi		
    FinPara
    Escribir "";    
	
FinAlgoritmo
    


Python DESCARGA CÓDIGO


may = 0
men = 0

A = int(input("INGRESE VALOR DE A : "))
B = int(input("INGRESE VALOR DE B : "))

if (A > B):
    may = A
    men = B
else:
    may = B
    men = A

print("\nNÚMEROS NATURALES")
for x in range(men+1,may):
    print(x, " ", end="")

print("\nNÚMEROS PARES")
for x in range(men+1,may):
    if (x % 2) == 0:
        print(x, " ", end="")

print("\nNÚMEROS IMPARES")
for x in range(men+1,may):
    if (x % 2) == 1:
        print(x, " ", end="")







Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site