PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

CÓDIGO DE : Tabla de Multiplicar.

01. Elaborar un programa que permita ingresar un número entero del 1 al 12 y muestre la tabla de multiplicar de dicho número.


DESCARGA EL CÓDIGO EN :

  Algoritmo - DFD
  PSeInt
  C - C++
  Python




Diagrama de Flujo para codificar una tabla de multiplar en cualquier lenguaje de programación.


PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Repetitivos01
	
    Escribir "Ingrese un Número del 1 - 12 : "
    Leer Num
		
    Para Cont <-1 Hasta 12 Con Paso 1  Hacer
        Escribir Cont " X " Num " = " (Cont * Num)
    Fin Para
	
FinAlgoritmo      
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos01
	
    Definir cont, num como Entero;
	
    Escribir "Ingrese un Número del 1 - 12 : ";
    Leer num;
		
    Para cont <-1 Hasta 12 Con Paso 1  Hacer
        Escribir cont, " X ", num, " = ", (cont * num);
    FinPara
	
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

            
#include<stdio.h>
int main() {
    int cont, num;	
	
    printf("Ingrese un Número del 1 - 12 : ");
    scanf("%i",&num);
	
    for (cont=1;cont<=12;cont+=1) {
        printf("%i X %i = %d\n",cont,num,(cont*num));
    }
	
    return 0;
}
    

C++ DESCARGA CÓDIGO

       
#include<iostream>
using namespace std;
int main() {
    int cont;
    int num;
	
    cout << "Ingrese un Número del 1 - 12 : ";
    cin >> num;
		
    for (cont=1;cont<=12;cont++) {
        cout << cont << " X " << num << " = " << (cont*num) << endl;
    }
    return 0;
}
    

Python DESCARGA CÓDIGO

    
if __name__ == '__main__':
	print("Ingrese un Número del 1 - 12 : ")
	num = int(input())
	for cont in range(1,13):
		print(cont," X ",num," = ",(cont*num))
    

Java NetBeans DESCARGA CÓDIGO

            
package Repetitivos;
import java.util.Scanner;

public class repetitivo1 {
    public static void main(String[] args) {
        int num,cont;
        
        Scanner ingreso=new Scanner(System.in);
        System.out.print("Ingrese un número del 1 - 12 : ");
        num = Integer.parseInt(ingreso.next());       
                
        for(cont = 1; cont < 13; cont++){
            System.out.println(cont +" X "+ num +" = "+(cont * num));
        }                  
    }         
}

     

Java Script DESCARGA CÓDIGO

              
<html>
    <title>Ejercicio Repetitivos Para - For en JS - 01:</title>
<head>
<script language="JavaScript" type="text/javascript">
    function tabla(){	
        var xnum = ejercicio1.num.value;            
        var contenido = "";
        for(var cont = 1; cont < 13; cont++) {        
            contenido = contenido + cont + " x " + xnum + " = " + (parseInt(cont) * parseInt(xnum)) + "      ";         
        }
        document.getElementById('result').value=contenido;
    }
</script>
</head>
<body>
    <form method="get" name="ejercicio1">
        INGRESE NÚMERO DEL 1 - 12: <input name="num" type="text" > <br>    
        <input type="button" value="OPERAR" onClick="tabla()" > <br>
        RESULTADO : <textarea name="result" id="result" cols="13" rows="12"></textarea>
    </form>
</body>
</html>
     

Visual Basic .Net - Consola DESCARGA CÓDIGO

      
Imports System.Console
Module Module1
    Dim Num, Cont As Integer
    Sub Main()

        Write("Ingrese un Número del 1 - 12 : ")
        Num = ReadLine()

        For Cont = 1 To 12
            WriteLine(Cont & " x " & Num & " = " & (Cont * Num))
        Next

        ReadLine()
    End Sub
End Module
     



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site