Algoritmos y Programación a Nivel Profesional

Códigos resueltos en PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, VBA
Curso de autocad para mac, Curso de C, certificacion google ads, curso marketing digital google, Curso de creación de páginas Web

DESARROLLAMOS TUS ALGORITMOS (+51)954263896

13. Serie De Números Impares: 1, 3, 5, 7, 9, 11, 13, 15, etc.

Las series se desarrollan con estructuras repetitivas


DFD 1.0 - Que muestra los 9 primeros números impares positivos. DESCARGA CÓDIGO

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Repetitivos15
    	
    Definir Cont como Entero;
	
    Para Cont <- 0 Hasta 9 Con Paso 1 Hacer
        Escribir (Cont * 2) + 1;
    FinPara
    		
FinAlgoritmo
    


Python DESCARGA CÓDIGO


n = int(input("INGRESE CANTIDAD DE NÚMEROS IMPARES : "))
for f in range(0,n):
    print((f*2)+1, " ", end="")




Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site