PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

Serie: 1 + 2/3 + 3/5 + 4/7 + ...

18. Determinar la suma de los N primeros términos de la siguiente serie: 1 + 2/3 + 3/5 + 4/7 + ...


PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo www_pseint_site
    
    Escribir "VALOR DE N : "
    Leer n
	
    suma = 1
    num = 2
    d = 3
	
    Si (n > 1) Entonces
        Escribir sin saltar suma, " + ";
        Para i = 1 hasta n-1 con paso 1 Hacer	
            Si (i == n-1) Entonces
                Escribir Sin Saltar num,"/",d
            SiNo				
                Escribir Sin Saltar num,"/",d, " + "
            FinSi						
            suma = suma + (num/d)
            num = num + 1
            d = d + 2					
        FinPara	
    FinSi
    Escribir ""
    Escribir "La suma es: ", suma

FinAlgoritmo    
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

Perfiles : UTP-Peru │ ESPE

    
Algoritmo www_pseint_site
	
    Definir n, suma Como Real;
    Definir i, num, d como Entero;	
	
    Escribir "VALOR DE N : ";
    Leer n;
	
    suma <- 1;
    num <- 2;
    d <- 3;
	
    Si (n > 1) Entonces
        Escribir sin saltar suma, " + ";
        Para i <- 1 hasta n-1 con paso 1 Hacer	
            Si (i == n-1) Entonces
                Escribir Sin Saltar num,"/",d;
            SiNo				
                Escribir Sin Saltar num,"/",d, " + ";	
            FinSi						
            suma <- suma + (num/d);			
            num <- num + 1;
            d <- d + 2;						
        FinPara	
    FinSi
    Escribir "";
    Escribir "La suma es: ", suma;
	
FinAlgoritmo
    


Python DESCARGA CÓDIGO


n = int(input("VALOR DE N : "))
suma = 1
num = 2
d = 3

if n > 1:
    print(suma," +  ",end="")

    for i in range(1,n):
        if i == (n-1):
            print(num,"/",d,end="")
        else:
            print(num,"/",d," +  ",end="")
        suma = suma + (num/d)
        num = num + 1
        d = d + 2

print("\n\nLa suma es : ",suma)







Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site