PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

TIPO DE SEGURO A PAGAR

11. Una compañía de seguros ofrece a sus clientes tres tipos de seguro :

Tipo - Pago Mensual ($)
X - $45
Y - $30
Z - $15


ANÁLISIS :

Se debe leer el tipo de seguro y según el valor ingresado se le asigna el pago mensual que deberá pagar.

ENTRADA : Ingresar el tipo de seguro (variable seguro).
SALIDA : Mostrar el pago mensual (Imprime directamente el pago según el tipo de seguro elegido).
PROCESO : Evalúa la variable -seguro- con los 3 tipos de seguros asignado (X - Y - Z) y muestra por pantalla el pago respectivo.


PSeInt - FLEXIBLE DESCARGA CÓDIGO

      
Algoritmo www_pseint_site
	
    Escribir "MARCAS DE SEPELIO (X - Y - Z) :"	
    Leer seguro
	
    Segun (seguro) Hacer
        "X" : Escribir "Pago mensual : 45"
        "Y" : Escribir "Pago mensual : 30"
        "Z" : Escribir "Pago mensual : 15"
        De Otro Modo: Escribir "Error de opcion de marca."
    FinSegun
	
FinProceso
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

      
Algoritmo www_pseint_site
	
    Definir seguro como Entero;	
	
    Escribir "MARCAS DE SEPELIO";
    Escribir "1. X";
    Escribir "2. Y";
    Escribir "3. Z";
    Leer seguro;
	
    Segun (seguro) Hacer
        1 : Escribir "Pago mensual : 45";
        2 : Escribir "Pago mensual : 30";
        3 : Escribir "Pago mensual : 15";
        De Otro Modo: Escribir "Error de opcion de marca.";	
    FinSegun
    
FinAlgoritmo
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site