PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

AGREGA POR TECLADO LAS DIMENSIONES DE UN VECTOR

13. Pedir por teclado el tamaño de un arreglo de números y pedir los valores numéricos con los que se rellena. Los valores no se pueden repetir, por lo tanto, deberá de encargarse de buscar cada número que lea y verificar que no se haya leído antes. Mostrar el arreglo con los valores al final.


PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo www_PSeInt_Site
	
    Escribir "TAMAÑO DEL VECTOR : "
    Leer N
	
    Dimension vector[N]
	
    Para f = 1 Hasta N Con Paso 1 Hacer
        Escribir Sin Saltar "VALOR ",f,"/",n, " : "
        Leer vector[f]		
        i = 1;
        Mientras (f > 1 Y i != f) Hacer
            Si (vector[i] == vector[f]) Entonces
                Escribir "VALOR REPETIDO"
                i = f - 1
                f = f - 1
            SiNo
                i = i + 1
            FinSi			
        FinMientras				
    FinPara
 	
    Escribir ""
    Para f = 1 Hasta N Con Paso 1 Hacer
        Escribir Sin Saltar vector[f], "  "
    FinPara
    Escribir ""
	
FinAlgoritmo
    

PSeInt - UTP-Peru │ ESPE DESCARGA CÓDIGO

    
Algoritmo www_PSeInt_Site
	
    Definir i, f, num, vector, N como Entero;
		
    Escribir "TAMAÑO DEL VECTOR : ";
    Leer N;
	
    Dimension vector[N];
	
    Para f <- 1 Hasta N Con Paso 1 Hacer
        Escribir Sin Saltar "VALOR ",f,"/",n, " : ";
        Leer vector[f];
		
        i <- 1;
        Mientras (f > 1 Y i != f) Hacer
            Si (vector[i] == vector[f]) Entonces
                Escribir "VALOR REPETIDO";
                i <- f - 1;
                f <- f - 1;
            SiNo
                i <- i + 1;	
            FinSi			
        FinMientras				
    FinPara
 	
    Escribir "";
    Para f <- 1 Hasta N Con Paso 1 Hacer
        Escribir Sin Saltar vector[f], "  ";
    FinPara
    Escribir "";
	
FinAlgoritmo
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site