Carga números aleatorios | Vector

¡Haz clic para puntuar este proyecto!
(Votos: 1 Promedio: 5)
¿En que programa quieres ver el Código? :

    PSeInt - FLEXIBLE

    Algoritmo www_PSeint_Site
        Dimension vector[20]
        //Ingresa 20 números aleatorios al array
        Para f = 1 hasta 20 con paso 1 hacer			
            Escribir "Ingrese Número ", f, " : "		
            Leer vector[f]				
        FinPara		
        //Muestra la Lista de los Pares
        Para f = 1 hasta 20 con paso 1 hacer					
            Si (vector[f] mod 2) = 0 Entonces
                Escribir "vector[",f,"]=", vector[f]		
            Fin Si		
        FinPara
    FinAlgoritmo
    

    Lenguaje C

        
    #include<stdio.h>
    int main() {
        int f;
        int vector[20];
        /* Ingresa 20 números aleatorios al array */
        for (f=0;f<=19;f+=1) {
            printf("Ingrese Numero %i : ",f);
            scanf("%i",&vector[f]);
        }
        /* Muestra la Lista de los Pares */
        printf("\n");
        for (f=0;f<=19;f+=1) {
            if ((vector[f]%2)==0) {
                printf("vector[%i]=%i\n",f,vector[f]);
            }
        }
        return 0;
    }
        
    

    C++

       
    #include<iostream>
    using namespace std;
    int main() {
        int f;
        int vector[20];
        // Ingresa 20 numeros aleatorios al array
        for (f=0;f<=19;f++) {
            cout << "Ingrese Numero " << f << " : ";
            cin >> vector[f];
        }
        // Muestra la Lista de los Pares
        cout << " " << endl;
        for (f=0;f<=19;f++) {
            if ((vector[f]%2)==0) {
                cout << "vector[" << f << "]=" << vector[f] << endl;
            }
        }
        return 0;
    }
    

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada.

    Subir