Algoritmos y Programación a Nivel Profesional

Códigos resueltos en PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, VBA
Curso de autocad para mac, Curso de C, certificacion google ads, curso marketing digital google, Curso de creación de páginas Web

DESARROLLAMOS TUS ALGORITMOS (+51)954263896

11. Mostrar las letras invertidas de un vector

11. Hacer un programa que permita ingresar una palabra de 6 letras y que cada letra se guarde en cada celda del array, al finalizar listar el array con las letras invertidas.


PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Ejercicio_11
	
    Definir text como caracter; 
    Definir cont como numero;
    Definir vector como caracter;
    Dimension vector[1,6];
	
    Escribir "Ingrese texto de un máximo de 6 caracteres : ";
    Leer text;	
	
    Si Longitud(text) > 6 Entonces;		
        Escribir "Texto excede los 6 caracteres";	
    SiNo
        Para cont <- 0 Hasta 5 Con Paso 1 Hacer		
            vector(0,5-cont) <- SubCadena(text,cont,cont);
        FinPara
		
        Para cont <-0 Hasta 5 Con Paso 1 Hacer
            Escribir vector(0,cont);			
        FinPara			
    FinSi
	
FinAlgoritmo
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site