PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

02. Cantidad de pares e impares.

Ingresar 10 valores numéricos a un array y mostrar cuantos son pares y cuantos son impares.


DESCARGA CÓDIGOS

  PSeInt
  C - C++
  Python



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Array_Unidimencional_02
	
    Dimension array[10]
	
    //Cargar Array - 10 Números Impares
    Para contador = 1 hasta 10 con paso 1 hacer
        Escribir "Ingrese Número " , contador , " : "
        Leer array[contador]	
    FinPara
		
    //Mostrar Array
    pares = 0
    impares = 0
    Para contador = 1 hasta 10 con paso 1 hacer
        Si array[contador] Mod 2 = 0 Entonces		
            pares = pares + 1
        SiNo
            impares = impares + 1
        Fin Si
    FinPara
	
    Escribir "PARES INGRESADOS : " , pares
    Escribir "IMPARES INGRESADOS : " , impares
	
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

      
Algoritmo Array_Unidimencional_02
	
    Definir array, contador, pares, impares como Entero;
    Dimension array[10];
	
    //Cargar Array - 10 Números Impares
    Para contador <- 0 hasta 9 con paso 1 hacer
        Escribir "Ingrese Número " , contador + 1, " : ";
        Leer array[contador];
    FinPara
		
    //Mostrar Array
    pares <- 0;
    impares <- 0;
    Para contador <- 0 hasta 9 con paso 1 hacer
        Si array[contador] Mod 2 = 0 Entonces		
            pares <- pares + 1;
        SiNo
            impares <- impares + 1;
        FinSi
    FinPara
	
    Escribir "PARES INGRESADOS : " , pares;
    Escribir "IMPARES INGRESADOS : " , impares;
	
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

       
#include<stdio.h>
int main() {
    int contador, impares, pares, array[10];
	
    /* Cargar Array - 10 Números Impares */
    for (contador=0;contador<=9;contador+=1) {
        printf("Ingrese Numero %d : ",contador+1);
        scanf("%i",&array[contador]);
    }
	
    /* Mostrar Array */
    pares = 0;
    impares = 0;
    for (contador=0;contador<=9;contador+=1) {
        if (array[contador]%2==0) {
            pares = pares+1;
        } else {
            impares = impares+1;
        }
    }
    printf("\nPARES INGRESADOS : %d\n",pares);
    printf("IMPARES INGRESADOS : %d\n",impares);
    return 0;
}
    

C++ DESCARGA CÓDIGO

             
#include<iostream>
using namespace std;
int main() {
    int contador, impares, pares, array[10];
	
    // Cargar Array - 10 Números Impares
    for (contador=0;contador<=9;contador++) {
        cout << "Ingrese Numero " << contador+1 << " : ";
        cin >> array[contador];
    }
	
    // Mostrar Array
    pares = 0;
    impares = 0;
    for (contador=0;contador<=9;contador++) {
        if (array[contador]%2==0) {
            pares = pares+1;
        } else {
            impares = impares+1;
        }
    }
    cout << endl << "PARES INGRESADOS : " << pares << endl;
    cout << "IMPARES INGRESADOS : " << impares << endl;
    return 0;
}
    

Python DESCARGA CÓDIGO

    
if __name__ == '__main__':
    array = [int() for ind0 in range(10)]
    
    # Cargar Array - 10 Números Impares
    for contador in range(10):
        print("Ingrese Número ",contador+1," : ")
        array[contador] = int(input())
	
    # Mostrar Array
    pares = 0
    impares = 0
    for contador in range(10):
        if array[contador]%2==0:
            pares = pares+1
        else:
            impares = impares+1
    print("PARES INGRESADOS : ",pares)
    print("IMPARES INGRESADOS : ",impares)
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site