Algoritmos y Programación a Nivel Profesional

Códigos resueltos en PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, VBA
Curso de autocad para mac, Curso de C, certificacion google ads, curso marketing digital google, Curso de creación de páginas Web

DESARROLLAMOS TUS ALGORITMOS (+51)954263896

06. Mostrar Números Menores a Diez.

Elaborar un programa que ingrese 20 números aleatorios a un array y mostrar una lista de los números menores o iguales que 10 que hayan sido agregados.


DESCARGA CÓDIGOS

  PSeInt
  C - C++
  Python



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Array_Unidimencional_06
	
    Dimension vector[20]
	
    //Ingresa 20 números aleatorios al array
    Para f = 1 hasta 20 con paso 1 hacer			
        Escribir "Ingrese Número ", f, " : "		
        Leer vector[f]				
    FinPara		
	
    //Muestra la lista de números menores que 10
    Para f = 1 hasta 20 con paso 1 hacer					
        Si vector[f] <= 10 Entonces
            Escribir "vector[",f,"]=", vector[f]		
        Fin Si		
    FinPara
	
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Array_Unidimencional_06
	
    Definir vector, f como Entero;
    Dimension vector[20];
	
    //Ingresa 20 números aleatorios al array
    Para f <- 0 hasta 19 con paso 1 hacer			
        Escribir "Ingrese Número ", f, " : ";
        Leer vector[f];
    FinPara		
	
    //Muestra la lista de números menores que 10
    Para f <- 0 hasta 19 con paso 1 hacer					
        Si vector[f] <= 10 Entonces
            Escribir "vector[",f,"]=", vector[f];
        FinSi
    FinPara
	
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

        
#include<stdio.h>
int main() {
    int f, vector[20];
	
    /* Ingresa 20 números aleatorios al array */
    for (f=0;f<=19;f+=1) {
        printf("Ingrese Numero %d : ",f);
        scanf("%i",&vector[f]);
    }
	
    /* Muestra la lista de números menores que 10 */
    for (f=0;f<=19;f+=1) {
        if (vector[f]<=10) {
            printf("vector[%d]=%d\n",f,vector[f]);
        }
    }
    return 0;
}
    

C++ DESCARGA CÓDIGO

       
#include<iostream>
using namespace std;
int main() {
    int f, vector[20];
	
    // Ingresa 20 números aleatorios al array
    for (f=0;f<=19;f++) {
        cout << "Ingrese Numero " << f << " : ";
        cin >> vector[f];
    }
    // Muestra la lista de números menores que 10
    for (f=0;f<=19;f++) {
        if (vector[f]<=10) {
            cout << "vector[" << f << "]=" << vector[f] << endl;
        }
    }
    return 0;
}
    

Python DESCARGA CÓDIGO

    
if __name__ == '__main__':
    vector = [int() for ind0 in range(20)]
    # Ingresa 20 números aleatorios al array
    for f in range(20):
        print("Ingrese Número ",f," : ")
        vector[f] = int(input())
    # Muestra la lista de números menores que 10
    for f in range(20):
        if vector[f]<=10:
            print("vector[",f,"]=",vector[f])
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site