Los números mayores al valor ingresado

¡Haz clic para puntuar este proyecto!
(Votos: 2 Promedio: 3)

Dado un arreglo unidimensional y un número, muestre los elementos que son mayores que este número.

¿En que programa quieres ver el Código? :

    PSeInt - FLEXIBLE

    Algoritmo www_PSeInt_Site
        Dimension arreglo[10]
        Para fila = 1 Hasta 10 Con Paso 1 Hacer
            Escribir "VALOR ",fila,"/10 : "
            Leer arreglo[fila]
        FinPara
        Escribir " "
        Escribir "INGRESE UN NÚMERO : "
        Leer num
        Escribir " "
        Escribir Sin Saltar "Los elementos mayores que ",num, " son : "
        Para fila = 1 Hasta 10 Con Paso 1 Hacer
            Si (arreglo[fila] > num) Entonces
                Escribir Sin Saltar arreglo[fila], ", "
            FinSi		
        FinPara
        Escribir " "
    FinAlgoritmo
    

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

    Subir