PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

LOS NÚMEROS MAYORES AL VALOR INGRESADO

15. Dado un arreglo unidimensional y un número, muestre los elementos que son mayores que este número.

Entrada: A = [4, 2, 6, 3, 7, 2], x = 4
Salida: Los elementos mayores que 4 son 6,7


PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo www_PSeInt_Site
	
    Dimension arreglo[10];

    Para fila = 1 Hasta 10 Con Paso 1 Hacer
        Escribir "VALOR ",fila,"/10 : "
        Leer arreglo[fila]
    FinPara
	
    Escribir " "
    Escribir "INGRESE UN NÚMERO : "
    Leer num
    Escribir " "
	
    Escribir Sin Saltar "Los elementos mayores que ",num, " son : "
    Para fila = 1 Hasta 10 Con Paso 1 Hacer
        Si (arreglo[fila] > num) Entonces
            Escribir Sin Saltar arreglo[fila], ", "
        FinSi		
    FinPara
    Escribir " "
	
FinAlgoritmo
    

PSeInt - UTP-Peru │ ESPE DESCARGA CÓDIGO

    
Algoritmo www_PSeInt_Site
	
    Definir arreglo, num, fila como Entero;
    Dimension arreglo[10];

    Para fila <- 1 Hasta 10 Con Paso 1 Hacer
        Escribir "VALOR ",fila,"/10 : ";
        Leer arreglo[fila];		
    FinPara
	
    Escribir " ";
    Escribir "INGRESE UN NÚMERO : ";
    Leer num;
    Escribir " ";
    
    Escribir Sin Saltar "Los elementos mayores que ",num, " son : ";
    Para fila <- 1 Hasta 10 Con Paso 1 Hacer
        Si (arreglo[fila] > num) Entonces
            Escribir Sin Saltar arreglo[fila], ", ";
        FinSi		
    FinPara
    Escribir " ";
	
FinAlgoritmo
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site