PSEINT.SITE

PSeInt.Site, Lenguaje C, C++, Python, DFD 1.0, JavaCript, Java NetBeas, Visual Studio, Excel

Descarga pseint portable, cursos de C++, curso de visual studio, curso de java, curso creación de páginas web, crear sitio web y todo de como se hacen las páginas web.

Huawei Phone Clone nos permite transferir documentos en muy pocos segundos, soporte para instalar una app para el manejo de archivos y programación.

RESUELVO TUS ALGORITMOS (+51)954263896

10. Mostrar texto par o impar de un vector

Muestra en pantalla Par o Impar según el contenido del vector.


DESCARGA CÓDIGOS

  PSeInt
  C - C++
  Python



PSeInt - FLEXIBLE DESCARGA CÓDIGO

    
Algoritmo Array_Unidimencional_10
	
    Dimension valores[8]
    Dimension resultado[8]
	
    //Ingresa 8 valores
    Para f = 1 hasta 8 con paso 1 hacer			
        Escribir "INGRESE NÚMERO : ", f 
        Leer valores[f]
    FinPara		
	
    //Muestre la palabra par o impar
    Para f = 1 hasta 8 con paso 1 hacer						
        Si (valores[f] MOD 2) = 0 Entonces
            Escribir valores[f], " = PAR "
        SiNo
            Escribir valores[f], " = IMPAR"
        Fin Si
    FinPara	
	
FinAlgoritmo
    

PSeInt - ESTRICTO DESCARGA CÓDIGO

    
Algoritmo Array_Unidimencional_10
	
    Definir valores, resultado, f como Entero;
    Dimension valores[8];
    Dimension resultado[8];
	
    //Ingresa 8 valores
    Para f <- 0 hasta 7 con paso 1 hacer			
        Escribir "INGRESE NÚMERO : ", f + 1;
        Leer valores[f];
    FinPara		
	
	//Muestre la palabra par o impar
    Para f <- 0 hasta 7 con paso 1 hacer						
        Si (valores[f] MOD 2) = 0 Entonces
            Escribir valores[f], " = PAR ";
        SiNo
            Escribir valores[f], " = IMPAR";
        FinSi
    FinPara	
	
FinAlgoritmo
    

Lenguaje C DESCARGA CÓDIGO

        
#include<stdio.h>
int main() {
    int f;
    int resultado[8];
    int valores[8];
    /* Ingresa 8 valores */
    for (f=0;f<=7;f+=1) {
        printf("INGRESE NUMERO %d : ", f+1);
        scanf("%d",&valores[f]);
    }
    /* Muestre la palabra par o impar */
    printf("\n");
    for (f=0;f<=7;f+=1) {
        if ((valores[f]%2)==0) {
            printf("%d = PAR \n",valores[f]);
        } else {
            printf("%d = IMPAR\n",valores[f]);
        }
    }
    return 0;
}
    

C++ DESCARGA CÓDIGO

       
#include<iostream>
using namespace std;
int main() {
    int f;
    int resultado[8];
    int valores[8];
    // Ingresa 8 valores
    for (f=0;f<=7;f++) {
        cout << "INGRESE NUMERO " << f+1 << " : ";
        cin >> valores[f];
    }
    // Muestre la palabra par o impar
    cout << " " << endl;
    for (f=0;f<=7;f++) {
        if ((valores[f]%2)==0) {
            cout << valores[f] << " = PAR " << endl;
        } else {
            cout << valores[f] << " = IMPAR" << endl;
        }
    }
    return 0;
}
    

Python DESCARGA CÓDIGO

    
    valores = [int() for ind0 in range(8)]
    resultado = [int() for ind0 in range(8)]
    # Ingresa 8 valores
    for f in range(8):
        print("INGRESE NÚMERO : ",f+1)
        valores[f] = int(input())
    # Muestre la palabra par o impar
    for f in range(8):
        if (valores[f]%2)==0:
            print(valores[f]," = PAR ")
        else:
            print(valores[f]," = IMPAR")
    



Aviso de Privacidad | Política de Cookies | Términos y condiciones

Derechos Reservados PSeInt.site